Uslimato Service Degradation

Incident Report for HGE Group Service Status

Postmortem

Incident Summary

On May 26, 2026, Uslimato experienced a temporary service interruption due to a scheduled maintenance activity performed by our data center infrastructure partner. The maintenance involved a critical software update of core network components within the cloud environment.

Timeline

Maintenance Start: May 26, 2026, 06:30 CEST (UTC+2)

Expected Duration: Approximately 1 hour

Affected Service: Uslimato platform and related services

Root Cause

Our data center partner conducted a mandatory software upgrade on redundant network switches supporting their cloud infrastructure. Due to a version incompatibility between the existing and target software releases, both redundant switches had to be updated simultaneously. As a result, temporary service disruption could not be avoided despite the redundant network design.

Impact

During the maintenance window, cloud servers and storage volumes connected to the affected network components were temporarily unreachable. Consequently, Uslimato services were unavailable to users for the duration of the outage.

Resolution

The maintenance was completed by the data center partner, and network connectivity was restored after the upgrade process finished. Uslimato services resumed normal operation immediately following the restoration of the underlying infrastructure.

Preventive Actions

The maintenance was required to address a critical software issue and ensure the continued stability and security of the cloud infrastructure. We continue to work closely with our infrastructure partners to minimize the impact of future maintenance activities and improve communication regarding planned service interruptions.

Status

Resolved. All Uslimato services are operating normally.

Posted May 26, 2026 - 05:36 UTC

Resolved

The incident has been resolved. We are still monitoring our services.
Posted May 26, 2026 - 05:35 UTC

Monitoring

On May 26, 2026, Uslimato experienced a temporary service interruption due to a scheduled maintenance activity performed by our data center infrastructure partner. The maintenance involved a critical software update of core network components within the cloud environment.
Posted May 26, 2026 - 04:33 UTC
This incident affected: HGE Uslimato (Beta) (Uslimato App, Uslimato API, Uslimato Automations, Uslimato Core System).